Bull Atos Technologies

AIX Open Source Archives

2020-10-26

httpd 2.4.46-1

AIX 6.1 +

The Apache HTTP Server is a powerful, efficient, and extensible web server.
Website: http://httpd.apache.org/

Download

This package has been downloaded 20 times (9 bin / 2 src / 9 zip)
Please read the How To Use page before downloading.
RPM file Source file

Providing

This package provides :
 - config(httpd) = 2.4.46-1
 - httpd = 2.4.46-1
 - mod_access_compat.so
 - mod_actions.so
 - mod_alias.so
 - mod_allowmethods.so
 - mod_asis.so
 - mod_auth_basic.so
 - mod_auth_form.so
 - mod_authn_anon.so
 - mod_authn_core.so
 - mod_authn_dbd.so
 - mod_authn_dbm.so
 - mod_authn_file.so
 - mod_authn_socache.so
 - mod_authnz_ldap.so
 - mod_authz_core.so
 - mod_authz_dbd.so
 - mod_authz_dbm.so
 - mod_authz_groupfile.so
 - mod_authz_host.so
 - mod_authz_owner.so
 - mod_authz_user.so
 - mod_autoindex.so
 - mod_buffer.so
 - mod_cache.so
 - mod_cache_disk.so
 - mod_cache_socache.so
 - mod_cgi.so
 - mod_cgid.so
 - mod_charset_lite.so
 - mod_data.so
 - mod_dav.so
 - mod_dav_fs.so
 - mod_dav_lock.so
 - mod_dbd.so
 - mod_dialup.so
 - mod_dir.so
 - mod_dumpio.so
 - mod_echo.so
 - mod_env.so
 - mod_expires.so
 - mod_ext_filter.so
 - mod_file_cache.so
 - mod_filter.so
 - mod_headers.so
 - mod_heartbeat.so
 - mod_heartmonitor.so
 - mod_include.so
 - mod_info.so
 - mod_lbmethod_bybusyness.so
 - mod_lbmethod_byrequests.so
 - mod_lbmethod_bytraffic.so
 - mod_lbmethod_heartbeat.so
 - mod_ldap.so
 - mod_log_config.so
 - mod_log_debug.so
 - mod_log_forensic.so
 - mod_logio.so
 - mod_macro.so
 - mod_mime.so
 - mod_mime_magic.so
 - mod_mpm_prefork.so
 - mod_mpm_worker.so
 - mod_negotiation.so
 - mod_proxy.so
 - mod_proxy_ajp.so
 - mod_proxy_balancer.so
 - mod_proxy_connect.so
 - mod_proxy_express.so
 - mod_proxy_fcgi.so
 - mod_proxy_fdpass.so
 - mod_proxy_ftp.so
 - mod_proxy_http.so
 - mod_proxy_scgi.so
 - mod_proxy_uwsgi.so
 - mod_proxy_wstunnel.so
 - mod_ratelimit.so
 - mod_reflector.so
 - mod_remoteip.so
 - mod_reqtimeout.so
 - mod_request.so
 - mod_rewrite.so
 - mod_sed.so
 - mod_session.so
 - mod_session_cookie.so
 - mod_session_dbd.so
 - mod_setenvif.so
 - mod_slotmem_plain.so
 - mod_slotmem_shm.so
 - mod_socache_dbm.so
 - mod_socache_memcache.so
 - mod_socache_redis.so
 - mod_socache_shmcb.so
 - mod_speling.so
 - mod_status.so
 - mod_substitute.so
 - mod_suexec.so
 - mod_unique_id.so
 - mod_unixd.so
 - mod_userdir.so
 - mod_usertrack.so
 - mod_version.so
 - mod_vhost_alias.so
 - mod_watchdog.so

Requires (details)

This package requires :
 - /bin/sh
 - /bin/sh
 - /bin/sh
 - /bin/sh
 - /usr/bin/ksh
 - apr >= 1.7.0
 - apr-util >= 1.6.1
 - config(httpd) = 2.4.46-1
 - expat >= 2.2.6
 - libapr-1.a(libapr-1.so.0.7.0)
 - libaprutil-1.a(libaprutil-1.so.0.6.1)
 - libc.a(shr.o)
 - libc.a(shr_64.o)
 - libcrypto.a(libcrypto.so.1.0.2)
 - libdb.so
 - libexpat.a(libexpat.so.1)
 - libgcc >= 6.3.0-1
 - libgcc_s.a(shr.o)
 - libgdbm.a(libgdbm.so.6)
 - libiconv.a(libiconv.so.2)
 - liblber.a(liblber-2.4.so.2)
 - libldap.a(libldap-2.4.so.2)
 - libnghttp2
 - libpcre.a(libpcre.so.1)
 - libpthread.a(shr_xpg5.o)
 - libpthread.a(shr_xpg5_64.o)
 - libpthreads.a(shr_xpg5.o)
 - libpthreads.a(shr_xpg5_64.o)
 - librtl.a(shr.o)
 - libssl.a(libssl.so.1.0.2)
 - openldap >= 2.4.48-3
 - pcre >= 8.44
 - rpmlib(CompressedFileNames) <= 3.0.4-1
 - rpmlib(PayloadFilesHavePrefix) <= 4.0-1
 - zlib >= 1.2.11