Bull Atos Technologies

AIX Open Source Archives

2019-10-24

perl-Expect 1.35-1

AIX 6.1 +

This module provides Expect-like functionality to Perl.
Expect is a tool for automating interactive applications such as telnet, ftp, passwd, fsck, rlogin, tip, etc.
Website: https://metacpan.org/release/Expect

Download

This package has been downloaded 11 times (6 bin / 5 src)
Please read the How To Use page before downloading.
RPM file Source file

Providing

This package provides :
 - perl(Expect) = 1.35
 - perl-Expect = 1.35-1

Requires (details)

This package requires :
 - /usr/bin/env
 - perl(Carp)
 - perl(Exporter)
 - perl(Fcntl)
 - perl(IO::Handle)
 - perl(IO::Pty) >= 1.11
 - perl(IO::Tty) >= 1.11
 - perl(POSIX)
 - perl(perl) >= 5.30
 - rpmlib(CompressedFileNames) <= 3.0.4-1
 - rpmlib(PayloadFilesHavePrefix) <= 4.0-1